SwiftData Swift 3 version

SwiftData is a toolkit / wrapper that is required required by cordova-geofence plugin, I need it to be compiled on Xcode 8.3, so need it to upgrade to swift 3 support. Please use the swift 3 branch when you need it too.

Unfortunately, Xcode 8.3 remove swift 2.3 support, so any project that is built on swift 2.3 will need to upgrade to swift 3.

The Git repository is at:

https://github.com/coolmate/SwiftData/tree/swift3

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre lang="" line="" escaped="">